WordPress.org

Forums

[resolved] Created Page Templates Missing (7 posts)

  1. bgajus
    Member
    Posted 6 years ago #

    I recently upgraded to 2.6.2 and none of my created page templates are displaying under the Page Template drop-down. Instead, it only lists the the three default templates (Default, Archive, and Links). I even tried creating a new template and it didn't show up. Funny thing though, the pages that I had previously created, that are using a created template, act as if they are still using that template even though it shows "Default Template". Anyone know if this is a bug and how I can fix it???

  2. MichaelH
    Member
    Posted 6 years ago #

  3. bgajus
    Member
    Posted 6 years ago #

    There is a Page Template option when I manage my pages, but my created templates are not displaying in the drop-down list only the default choices.

  4. Switch to the default theme and back again. That works sometimes, for some people.

  5. bgajus
    Member
    Posted 6 years ago #

    That did the trick. Thanks!

  6. wclements
    Member
    Posted 6 years ago #

    Thanks Otto42 -- That worked for me.

    Switched to the default theme and then back to
    my real theme, took 30 seconds and magically the
    templates re-appeared.

    Life saver, Otto42!

    -William Clements

  7. texet
    Member
    Posted 5 years ago #

    annoying problem. this is the solution.

    Is there something the theme author did wrong? This seems to be an ongoing problem. Can it be fixed or become part of the documentation?

Topic Closed

This topic has been closed to new replies.

About this Topic