Support » Plugin: Adminimize » Created own option and still showing hidden when option has been deleted

  • Resolved exio

    (@exio)



    Hi,

    I created my own options to hide (past team and nationality fields from the sportspress plugin) they were hidden yesterday and today nationality showed up but past team stayed hidden and now current team is hidden and I never hid that one. I didn’t do any updates to any plugins, themes or wordpress. The only change I made was to make all players visibility status private. I tried changing it back and they are still hidden. I deleted all the options I created and they are still hidden. I tried deleting the adminimize plugin and they are still hidden. Then I did an update of the sportspress plugin and still hidden. Then I did a re-install of wordpress update and still hidden. I don’t care about past team I just want current team to show up again. I don’t know what else to do how do get these options to show up again?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I just want to add that I just tried going to Adminimize settings page, under ‘Uninstall Options’ and checked the box for uninstalling the settings and clicked ‘Delete Options’. Then I deactivated and deleted the Adminimize plugin and the current team option is still hidden.

    Plugin Author Frank Bueltge

    (@bueltge)

    Often in several plugins is the options like Meta boxes are desperately stored on the user meta data. So after hidden of this areas the page store this additional on the user meta data. If you active this area back to visible for each role it is necessary that the user active this area via Screen Options, on default on the top right options for each back end page.

    Thanks for the reply!! I’ve checked the Screen Options on the top right and there’s only a checkbox for Details no separate ones for current team or past team. Here’s a screenshot.
    https://drive.google.com/open?id=1rXOAE0Ni9cJ1Qb8sAVk7yUG0AQZLO7jO

    Plugin Author Frank Bueltge

    (@bueltge)

    If you deactivate the plugin, the areas are back. Adminimize works only, if is active. The only ones is a cache, if you have it active. Please check this also.

    It is not easy to help without debugging, access to the problem.

    Thanks for the help. I figured it out it seems it was the Sportspress plugin that was causing the issue when I made teams private. Thanks again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.