Support » How-To and Troubleshooting » [Resolved] Created Network setup – now can’t log in

[Resolved] Created Network setup – now can’t log in

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Andrea Rennick


    Customer Care at Copyblogger Media and Studiopress

    You’ll be able to get back in. 🙂

    On setup it forces a re-login, so clearing your cache *and* your cookies almost always fixes it.

    fixed it, my oversight…

    I created a muck around multi-site or wordpress network, whatever you want to call it, on a junk domain. Everything worked well and I thought I would move it to my proper domain. I forgot a key fact of my proper domain, it is actually in a subfolder of public_html and I have a rewrite in the root pointing to it.

    Basically, the rewrite of the first (root) and the second rewrite were not working well together and pretty much has rendered it useless so I won’t be going that way now.

    I want my main domain to be in a subdirectory since I have multiple domains all running off the public_html eg:
    – domain1
    – domain2
    – domain3
    etc etc

    it keeps my root domain free and the rewrite points everything to the first domain1 folder. Drupal has never complained. But wordpress doesn’t get along with subfolders, so it was my bad all along, I just forgot that annomoly, it just took me several hours to fix it

    just delete your cache and cookies and login again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Created Network setup – now can’t log in’ is closed to new replies.