Support » Plugin: FastSpring » create_function() is deprecated in PHP 7.2

  • I’m using PHP 7.2 and upon installing the plugin the whole admin panel became filled with the error. Please fix it ASAP.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I just ran a test on PHP 7.2 without an error. Are you using a custom admin theme that may be conflicting?

    @faststring team enable full debug in your setup. anywhere you used this function ‘create_function’ should show error in php7.2

    in your wp-config.php file try these three lines

    define('WP_DEBUG', true);
    define( 'WP_DEBUG_DISPLAY', true);
    define( 'WP_DEBUG_LOG', true);
    Plugin Author FastSpring WordPress Team

    (@jtewes)

    We have just updated the plugin with these recommendations.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘create_function() is deprecated in PHP 7.2’ is closed to new replies.