Support » Plugin: CSS & JavaScript Toolbox » 'Create' button (for code blocks) doesn't work

  • Resolved Tudmak

    (@tudmak)


    My installation went well, and the plugin seems to be running smoothly, until I create a new code block. I fill in the name of the new code block, along with the other info that is required in the first part, but when I click ‘create’, it doesn’t do anything.

    Does anyone know what I can do? Thanks in advance!

    http://wordpress.org/plugins/css-javascript-toolbox/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author wipeoutmedia

    (@wipeoutmedia)

    Hi Tudmak,

    Do you have a security plugin installed such as BulletProof Security.
    You may need to add a bypass rule for AJAX to run on the CJT dashboard.
    See this post for instructions: http://wordpress.org/support/topic/bulletproof-security-issue-bypass-rule-fix

    Regards,
    Damian

    Plugin Author wipeoutmedia

    (@wipeoutmedia)

    Hello,

    We’re just walking through all the support forums to support CJT users. In order to focus on the exists issue we need to close any resolved issue!

    This forum will be marked as resolved until we get your response.

    Thank you very much.

    Hope you got the issue solved.

    Regards,
    Ahmed

    bebedrog

    (@bebedrog)

    Hello,
    i hav plugin instaled and i have a problem.
    i put it css in post mode but he changed all my page atribute.
    What is wrong?
    This is may test site/post:http://htmltowordpress.plus-radio.ro/?p=5

    its about a menu css in post and css is:

    <style type="text/css">
    
    ul {
        font-family: Arial, Verdana;
        font-size: 14px;
        margin: 0;
        padding: 0;
        list-style: none;
    }
    ul li {
        display: block;
        position: relative;
        float: left;
    }
    li ul {
        display: none;
    }
    ul li a {
        display: block;
        text-decoration: none;
        color: #ffffff;
        border-top: 1px solid #ffffff;
        padding: 5px 15px 5px 15px;
        background: #1e7c9a;
        margin-left: 1px;
        white-space: nowrap;
    }
    ul li a:hover {
    background: #3b3b3b;
    }
    li:hover ul {
        display: block;
        position: absolute;
    }
    li:hover li {
        float: none;
        font-size: 11px;
    }
    li:hover a { background: #3b3b3b; }
    li:hover li a:hover {
        background: #1e7c9a;
    }
    </style>

    plz tell me what is wrong?
    Regards,
    me4extreme
    (sorry for my english)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘'Create' button (for code blocks) doesn't work’ is closed to new replies.