WordPress.org

Support

Support » Multisite » [Resolved] Create A Network not working with WP3.5 (Error 310)

[Resolved] Create A Network not working with WP3.5 (Error 310)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Mika,
    Thanks for your support
    i did what in this link: http://halfelf.org/2012/multisite-login-loop/
    but still error
    please check the my web: http://www.mas1.net/en/ar/wp-admin/

    i hope you find solution to me

    Best Regards
    Artzoon

    Hi Mika,
    i found the solution in this link
    just i change the data inside this file .htaccess
    the correct is :

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    # uploaded files
    RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]
    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]

    Note: if any one install the wordpress in sub-directory like this http://www.yourwebsite.com/wordpress/ You must add to .htaccess file in the second line
    RewriteBase /your sub-directory
    for Example if your sub-directory is wordpress the second line it will be:
    RewriteBase /wordpress

    Good luck everyone
    Artzoon

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Create A Network not working with WP3.5 (Error 310)’ is closed to new replies.