Support » Plugin: Yoast SEO » Crawling overload caused by Yoast

  • Resolved WP-er

    (@srbuzz)


    When your plugin is active, my Wordfence plugin shows constant crawling activity coming directly from my site’s Dedicated IP. SO much so that my web host is limiting my site’s resources/ load speed. This in turn has caused me to drop in SERPS!

    I really want to use your plugin, so is there a setting I can change so it’s not causing all of this excessive crawling activity?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Michael Tina

    (@mikes41720)

    Can you confirm you are using Yoast SEO for WordPress 8.3? We’re not aware of any known issue wherein it could cause the issues mentioned.

    Can you try and gather as much information for us as possible? Please perform the following:

    1. Make sure the issue doesn’t persist when Yoast SEO is disabled.
    2. Check for conflicts.
    3. Check for JavaScript errors with your console.

    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.

    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    Thread Starter WP-er

    (@srbuzz)

    So sorry for the false alarm, but it turns out it was W3 Total Cache that was causing the problem!

    MariusG

    (@marius_codeinwp)

    Thanks for following up, @srbuzz. I’ll mark this as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Crawling overload caused by Yoast’ is closed to new replies.