Support » Plugin: LiteSpeed Cache » Crawler status display time 1970 year !

  • Resolved chillmen

    (@chillmen)


    Hi,

    When i check the litespeed cache crawler status it displays:

    Start watching...
    01 jan 1970 00:00:00

    At the top here is what displayed:

    Current sitemap crawl started at: 9m 55s ago
    The next complete sitemap crawl will start at: 11/07/2020 18:42:43
    Current crawler started at: 9m 55s ago
    Last interval: 9m 55s ago
    Ended reason: end

    What does it mean ?
    By the way nothing is crawled

    Thanks

    • This topic was modified 9 months ago by chillmen.
Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please do me a full screenshot on your crawler status page?

    Best regards,

    Thread Starter chillmen

    (@chillmen)

    Here is the screenshot: https://snipboard.io/vM5Wrz.jpg

    • This reply was modified 9 months ago by chillmen.
    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please provide the report number ?

    You can get it in toolbox -> report -> click “send to LiteSpeed”

    and may I know what is your webserver and PHP ?

    Best regards,

    Thread Starter chillmen

    (@chillmen)

    Here is the report number:
    Report number: XHYYMYBL

    That’s the infos i have in cpanel:

    Apache Version 2.4.46
    PHP Version 7.2.33
    MySQL Version 10.3.24-MariaDB-cll-lve
    Architecture x86_64
    Operating System linux

    Thanks

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Please try delete all files inside of /wp-content/litespeed/crawler , then manually run it for once , and see what date it shows.

    Best regards,

    Thread Starter chillmen

    (@chillmen)

    Hi,

    I followed your insctructions and,
    It seems to work now with the correct date. Thanks

    Start watching...
    08 Nov 2020 17:57:27     Size: 542     Crawler: #1     Position: 1     Threads: 3     Status: end
    .....

    Only thing i noticed, is: I waited for a long time but no messages appears except the dots moving.
    I don’t know if it is normal or no ?

    Plugin Support qtwrk

    (@qtwrk)

    Status: end

    what if you click “manual run” again ?

    Thread Starter chillmen

    (@chillmen)

    Crawler cron:

    Last complete run time for all crawlers: 9 seconds
    
    Run time for previous crawler: 9 seconds
    
    Current crawler started at: 2s ago
    
    Last interval: 2s ago
    
    Ended reason: stopped_reset
    
    Last crawled: 3 item(s)

    Watch Crawler Status:

    Start watching...
    08 Nov 2020 18:06:57     Size: 542     Crawler: #1     Position: 1     Threads: 3     Status: stopped_reset
    ......
    Plugin Support qtwrk

    (@qtwrk)

    > stopped_reset

    there is a purge all happened , so it stopped crawler from crawling

    Thread Starter chillmen

    (@chillmen)

    i cleaned wp-content/litespeed/crawler again.
    Disabled the crawler ===> save
    Clean Crawler map
    Enable crawler ===> save
    Run Crawler manually

    I got directly this:
    `Start watching…
    08 Nov 2020 18:26:03 Size: 542 Crawler: #1 Position: 1 Threads: 3 Status: stopped_reset
    ……

    Plugin Support qtwrk

    (@qtwrk)

    please check your crawler time setting

    make sure run duration and crawler interval is not super-high

    when these values are high , then crawler will probably not start it again within that time period

    try set run duration to 1200 , and crawler interval to 3600

    then click “reset position ” and try manual run

    Thread Starter chillmen

    (@chillmen)

    It’s working , i had to wait few minutes
    thanks a lot @qtwrk for you help

    Plugin Support qtwrk

    (@qtwrk)

    glad to hear 🙂

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Crawler status display time 1970 year !’ is closed to new replies.