Support » Plugin: LiteSpeed Cache » Crawler map – no woocommerce pages

  • Resolved mic85b

    (@mic85b)


    Hello,

    I would like to turn on crawler. I generated a map. But in this file there are no any woocommerce products. Just contact page, whshlist, about us page and few blog posts.

    In blacklist I have (below I pasted). It looks like some bug. I use Porto Theme.

    /blog/category-name/ <– it is not blog category but woocommerce category
    /blog/category-name2/ <– it is not blog category but woocommerce category
    /blog/1713/ <– it is not blog post but seems to be woocommerce product
    /blog/1691/<– it is not blog post but seems to be woocommerce product
    /blog/1688/<– it is not blog post but seems to be woocommerce product
    /blog/1692/<– it is not blog post but seems to be woocommerce product
    /blog/1689/<– it is not blog post but seems to be woocommerce product

    Is it normal? How can I include Woocommerce pages for crawling.

    Thanks for advices.

    • This topic was modified 3 months, 4 weeks ago by  mic85b.
    • This topic was modified 3 months, 4 weeks ago by  mic85b.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please provide the report number ?

    Best regards,
    Ruikai.

    Plugin Support LiteSpeed Lisa

    (@lclarke)

    Hi,

    Do you still need help with this? If so, please provide the Report Number, found in WP Admin > LiteSpeed Cache > Report.

    I’m going to mark this topic “Resolved” for now, but will re-open it if we hear from you again.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.