WordPress.org

Forums

WordPress Related Posts
[resolved] Crashing the Chrome Browser on Mac (6 posts)

  1. Olegs Belousovs
    Member
    Posted 1 year ago #

    Hi, the version 3.3.3 update crashed the Chrome Browser 32.0.1700.107 on Mac OS X 10.9.1. Me and other people had all the same issue, a code was on a single post in my theme to visualize the Related Posts. Removed it, deactivated the plugin and now all works. Waiting for an update.

    Best.

    https://wordpress.org/plugins/wordpress-23-related-posts-plugin/

  2. silvoslaf
    Member
    Plugin Author

    Posted 1 year ago #

    Hey, thanks for reaching out, we'd love to help you out, but in order to do so, we're going to need a bit more info.

    What happened exactly? Which site did crash exactly, at what exact time? After you updated the plugin? The Plugins page of your WP Dashboard? Did the blog load or not? May we ask you if you have any other related posts plugins installed? What code exactly are you talking about?

    I'm sorry for all these extra questions, but we are very concerned about this issue, since it wasn't reported in the meantime (at least not until now), but we really want to get this sorted ASAP! Any additional feedback is greatly appreciated!

    Take care & we're looking forward to your reply!

    Best,
    Silvo

  3. Olegs Belousovs
    Member
    Posted 1 year ago #

    What happened exactly? – On trying to access any single post of the blog (on site not in admin) Chrome Browser crashes with the screen of Sad Tab Page…https://support.google.com/chrome/answer/95669?p=e_awsnap&rd=1&hl=en

    Which site did crash exactly, at what exact time? http://yesmoke.eu/ this morning before 12:00 UTC/GMT +1 hour

    After you updated the plugin? – Yes, yesterday evening i updated the plugin to 3.3.3, but this morning my boss said me what tonight he had some issues to view post on his Mac in Chrome. So i discovered and fixed it with the deactivation of your plugin.

    The Plugins page of your WP Dashboard? – No the single blog posts.

    Did the blog load or not? – The blog yes, the single post not.

    May we ask you if you have any other related posts plugins installed? What code exactly are you talking about? – No.

    Thanks for help.

  4. Olegs Belousovs
    Member
    Posted 1 year ago #

    The blog post loads and then it stops where the text finish and begins the code of your plugin, then crashes… without the loading of the comments module and footer.

  5. silvoslaf
    Member
    Plugin Author

    Posted 1 year ago #

    Hey, thanks for the detailed answers, very much appreciated, although we still have some extra questions, if you don't mind.

    Which theme of your related posts did you use before deactivating it? Maybe the Pinterest inspired one? If so, would you please be so kind and activate it again and change it to some other one?

    If not, would it be possible for you to activate our plugin again so we could quickly check one of you blog posts to see what errors do we get?

    Since we cannot replicate this problem on our side, we would really appreciate your cooperation on this matter. Although we can understand if you choose not to.

    In any case — we're looking forward to your reply!

    Best,
    Silvo

  6. PetraP
    Member
    Plugin Author

    Posted 1 year ago #

    Hey,

    hope you don't mind, we'll mark this topic as resolved as there was no response from original author for more than a month.

    If you find yourself with any other questions or if there's anything that's not completely clear, do let us know!

    Best,
    Petra

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Related Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic