Support » Plugin: No Follow All External Links » Crashes Site

  • The newest update requires PHP version 5.4 but does not contain a check to ensure that version or greater is installed. This will crash any site hosted on earlier versions of PHP and require deletion via FTP to resolve.

Viewing 1 replies (of 1 total)
  • Plugin Contributor gearpressstudio

    (@gearpressstudio)

    Hi, thanks for your feedback and we’re sorry to read the plugin crashed your site.

    PHP versions 5.4 and older are actually no longer supported by PHP themselves (5.4 is over 3 years old), and any earlier versions are potentially vulnerable to exploit so we no longer offer compatibility with these.

    WordPress recommend using PHP version 7.0 (https://wordpress.org/about/requirements/), but as a minimum we recommend using at least PHP 5.6, which is the oldest supported version of PHP and something we offer full compatibility with.

    Thanks for understanding. We’ll look into putting a compatibility check for PHP version in our next update.

Viewing 1 replies (of 1 total)
  • The topic ‘Crashes Site’ is closed to new replies.