Support » Plugin: yolink Search for WordPress » [Plugin: Yolink] Crashed the whole website!!

  • e

    (@xaviesteve)


    When I installed it it wasn’t delivering any results (showing a Warning implode) and just crawling the first 50 posts.
    So I created an account, applied for a personal API, etc. Then Crawled the website content and… ‘Error establishing a database connection’. All the site down, even the root page looked as if my site had been removed completely. But why was the root page affected too? Is this plugin activated in all pages? I’d expect to be active only in search.php or when a $_GET[‘s’] parameter is detected.
    Quickly deactivated the plugin and removed it, benefits are not worth the damage it can do and the way it works: need to request an API, create an account, pings to external service and dependance to it (what if it goes down?), some parts of the Terms of Service…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Aaron Brazell

    (@technosailor)

    Sounds like you’re on a shared host and MySQL isn’t tuned very well. We can make this configurable in a future release, but what happens if you edit yolink-search.php and on line 42, set $this->throttle_rate = 10;?

    e

    (@xaviesteve)

    Hi Aaron, thanks for getting back. I have uninstalled the plugin completely and updated WP to 3.1.1 (current) so this shouldn’t happen anymore. Cheers

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Yolink] Crashed the whole website!!’ is closed to new replies.