Support » Plugin: Really Simple SSL » Crashed the site

  • The site was not loading in Chrome, while it was loading well in Edge.
    I deactivated several plugins and this one was the issue.

    There were several errors generated by it in Console.

    The first 2 months the plugin worked well, but after some updates in WordPress the site was not loading anymore.
    Before deactivating it, the site was loading well 2-5 pages and from time to time, but from page 4 onward (even if I returned to the same page), it was freezing.
    So I discovered the issue only by testing the site thoroughly, as it was not visible on a short site visite.

    Maybe for you it works well… or the author fixes the bug…

    • This topic was modified 2 months, 3 weeks ago by  abgalaxy.
Viewing 1 replies (of 1 total)
  • Plugin Author RogierLankhorst

    (@rogierlankhorst)

    Hi @abgalaxy,

    I’m sorry you were having problems. Can you post the error you were having? Currently, there is nothing that points to a bug and there are no other reports of this. Apart from the 500 000 sites it is running on globally, I have the plugin running on about 40 sites I manage myself. One of these is https://really-simple-ssl.com, which has about 45000 visitors/month. If you can find an error there I would be very surprised.

    Based on the info you provided, I suspect you were running out of memory for your site. If that happens, the site can fail on any line of code in any of your plugins. In your case it failed on some lines in really simple ssl. Deactivating plugins will lower the memory needed, so will fix the issue.

    If you think this is not the case, can you provide me with more info? As I can’t reproduce it, I need some logged errors or screenshots to investigate it.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.