Support » Plugin: Really Simple SSL » Apparently crashed the site but RS SSL support is helping to solve it

  • Later edit:
    Site was not loading after visiting a page more times with no apparent cause other than RS SSL. It was loading when deactivating RS SSL.
    Rarely I have seen such a detailed and supportive reply.
    Thank you very much.

    In the meantime I changed all links to comply to SSL.
    If I would still be using RS SSL, the details and support received I believe would help solve the isolated issue.
    I will definitely recommend RS SSL.

    • This topic was modified 2 years, 1 month ago by abgalaxy.
    • This topic was modified 5 months, 2 weeks ago by abgalaxy.
Viewing 1 replies (of 1 total)
  • Plugin Author RogierLankhorst

    (@rogierlankhorst)

    Hi @abgalaxy,

    I’m sorry you were having problems. Can you post the error you were having? Currently, there is nothing that points to a bug and there are no other reports of this. Apart from the 500 000 sites it is running on globally, I have the plugin running on about 40 sites I manage myself. One of these is https://really-simple-ssl.com, which has about 45000 visitors/month. If you can find an error there I would be very surprised.

    Based on the info you provided, I suspect you were running out of memory for your site. If that happens, the site can fail on any line of code in any of your plugins. In your case it failed on some lines in really simple ssl. Deactivating plugins will lower the memory needed, so will fix the issue.

    If you think this is not the case, can you provide me with more info? As I can’t reproduce it, I need some logged errors or screenshots to investigate it.

Viewing 1 replies (of 1 total)
  • The topic ‘Apparently crashed the site but RS SSL support is helping to solve it’ is closed to new replies.