WordPress.org

Support

Support » Reviews » Crashed my test install

Crashed my test install

  • I wish I could give it ZERO stars for now… I just loaded Mingle on a test install and immediately told me I did not have permission to access the page that normally says plugin installed. From then on I was unable to login to any account until I went in and deleted the mingle folder… I won’t both trying to load it again as either there is a serious bug with WP3.5 and Buddypress or it is a trojan… Let me know if you find out otherwise.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I tried Mingle auto install and had issues. Then tried BuddyPress, WP Symposium, GR4A?. Had issues with all of them. Found a “5 Minutes to Mingle” or something like that…do a web search…and it works just fine. My only issues are 2-fold: First, it makes me, that admin, an invisible user (which I don’t want) and I cannot delete myself from the invisible user’s list. I’m sure there is an easy resolve.
    2. I want various widgets or shortcodes in a custom sidebar, after deactivating the theme’s usual sidebars on the activity page…but, with numerous custom sidebar plugins, I don’t anticipate that will be an issue.

    I suggest trying Mingle again. On my second try, as above, I am pleased with it in general. And, the Mingle Forum looks simpler than bbForum or most others. Good Luck!

    Depends on discontinued unsupported PHP 5.0.x
    I have a hack posted to work with later PHP, but it *is* a hack.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Crashed my test install’ is closed to new replies.