• timmytimmytimmyburner26

    (@timmytimmytimmyburner26)


    After installing it, I went through and finished the set up process. Added a test product, published it, viewed the test product page, all went went.

    Went and viewed it on my main shop/products page, and oh boy, not only did the plugin display my test product, but it wouldn’t stop, it kept loading it over and over again (100+ times). At first I thought it was my fault, so I killed the tab, cleared the cache, double checked everything, etc. Loaded my products page again, and the same thing happened. So I opened up dev tools and let it run…

    The plugin loaded my one product over 450 times, and looked to keep going, unfortunately at that point Chrome stopped responding and completely froze. Was eventually able to kill Chrome via my system task manager.

    Avoid.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ndre

    (@ndre)

    Hello @timmytimmytimmyburner26,

    Thank you for reporting a problem.

    Did you try to disable other plugins to check if the problem is caused by one of them? What other plugins do you have active?

    Did you try to switch the theme to see if it is causing the problem? What theme are you using?

    Did you try to post a support request on a support forum to see how we can help you to solve it before posting a one star review?

    Do you really think that more than 10,000 active websites are using a plugin that works like that?

    Big Frank

    (@big-frank)

    I’ve just had the same thing happen to me. This is how I can reproduce it:

    I have a link to the main Catalogue page on the Home page. The Catalogue page is a standard wordpress page with just the shortcode. This works fine and I get a Catalogue view.

    Then I go into General Settings > Main listing page and UNCHECK “Enable Main Listing Page”. I click Save Changes and then when I click on the Catalogue page from the link on my Home page I get an simple formatted page which shows:

    “Catalogue

    Home ยป Catalogue”

    and this is copied over and over again down the page in an infinite loop so that eventually it would crash the browser if I let it.

    To get rid of it I click my back button, go back into General Settings > Main listing page and CHECK “Enable Main Listing Page”, Save Changes and when I click on the Catalogue page link on my Home page I get the correct Catalogue page.

    Plugin Author ndre

    (@ndre)

    Hello @big-frank,

    Thank you for reporting this problem. Please update to v2.8.19. It is now solved.

    Big Frank

    (@big-frank)

    Updated.
    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Crashed Chrome’ is closed to new replies.