Support » Plugin: Sermon Manager » Crashed after upgrading to version 2.6

  • Resolved gregthomas129

    (@gregthomas129)


    After upgrading to version 2.6, my site immediately crashed. After having my hosting provider disable the plug-in my site came back.

    This is the error I get now when I try to activate it: Plugin could not be activated because it triggered a fatal error. expecting identifier (T_STRING) or variable (T_VARIABLE) or ‘{‘ or ‘$’ in/home/crimp111/public_html/wp/wp-content/plugins/sermon-manager-for- wordpress/includes/class-sm-dates-wp.php on line 42

    • This topic was modified 1 year, 9 months ago by  gregthomas129.
    • This topic was modified 1 year, 9 months ago by  gregthomas129.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same issue – a fix would be good as at the moment I can only access my (church) site with the plugin disabled.

    BTW I’m running PHP 5.4 (highest version supported by GoDaddy)

    Thanks

    I finally got mine back up a couple of hours ago. Had to have my host migrate my site to a server with a higher version of PHP. Works fine now.

    Plugin Author Nikola

    (@nikolam)

    Hey @gregthomas129 and @willjohnston-1,

    Can you please update to the latest Sermon Manager release (2.6.1), the bug should be fixed. 🙂

    If you can’t access admin area of your website, please do the following:
    1. Connect to your website via FTP or cPanel file manager
    2. Navigate to (public_html/)wp-content/plugins/
    3. Delete directory sermon-manager-for-wordpress
    4. Site will work now, please install latest version
    Note: No sermons will be lost by doing these steps

    Thank you for your patience and understanding. 🙂

    Many thanks – all back up and working now

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Crashed after upgrading to version 2.6’ is closed to new replies.