• Whenever I try to create a staging site it seems to crash at 25%. Nothing seems to happen even if I wait 15 minutes.

    Bjoern

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Would buying the Pro version fix the issue perhaps?

    I had the same problem, multiple times. I put it down to puny server speed and capability so downtuned WP Staging, excluded the backup plugin directory and ran it overnight whilst server was quiet. Took nearly 6 and a half hours but it did do it!

    Plugin Author Rene Hermenau

    (@renehermi)

    @sbl102905 Please try the suggestions from @cjstrand.

    If that does not help please send me a mail support [at] wp-staging.com

    If you get timeouts recommended settings are:

    DB Copy Query Limit: 1500

    CPU Load Priority: Low

    File Copy Batch Size: 20 – 50

    Today I am going to release a new version which allows to specify the query limit for search & replace operations on the staging site.

    Than recommended settings will be:

    DB Copy Query Limit: 5000
    You can also try higher values here. This will increase database copying process

    DB Search & Replace Limit: 1500 or even lower
    This setting is mainly responsible if WP Staging not is running through the end and resulting in timeouts.

    CPU Load Priority: Low

    File Copy Batch Size: 20 – 50
    Anything higher than 1 is important if CPU load is set to ‘low’ or copy process will take a lot of time. If you are using CPU Load ‘Medium’ or ‘High’, set the value to 1

    This settings lead to a much faster cloning process

    @cjstrand

    If you using CPU load setting ‘low’ try to increase the file copy limit to a higher value like 20 – 50. This will increase copying speed tremendous.

    • This reply was modified 1 year, 10 months ago by Rene Hermenau.

    Thanks Rene, good to know for the future, but it did finish eventually and all working brilliantly now 🙂

    Carolyn

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Crash at 25%’ is closed to new replies.