• Resolved novy85

    (@novy85)


    Hello,
    I have WP 5.4.8, and after the update of the plugin to version 2.2.5 my site crashed. If I deactivate the plugin the site comes alive again, but in debug and error log I don’t see any error linked to this crash. Could you help me please? Thank You for your support!.

    • This topic was modified 2 months ago by novy85.
    • This topic was modified 2 months ago by novy85.

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • Thread Starter novy85

    (@novy85)

    I found this:

    [24-Nov-2021 16:48:39 UTC] PHP Notice:  Undefined offset: 1 in /xxx/xxx/public_html/wp-includes/plugin.php on line 929
    [24-Nov-2021 16:48:39 UTC] PHP Warning:  count(): Parameter must be an array or an object that implements Countable in /xxx/xxx/public_html/wp-includes/post-template.php on line 317
    [24-Nov-2021 16:48:39 UTC] PHP Notice:  Trying to access array offset on value of type null in /xxx/xxx/public_html/wp-includes/post-template.php on line 323
    

    and in error.log:

    [24-Nov-2021 17:01:04 UTC] PHP Fatal error:  Uncaught Error: Call to undefined function wp_unregister_GLOBALS() in /xxx/xxx/public_html/wp-settings.php:70
    Stack trace:
    #0 /xxx/xxx/public_html/wp-config.php(104): require_once()
    #1 /xxx/xxx/public_html/wp-load.php(37): require_once('/xxx/xxx...')
    #2 /xxx/xxx/public_html/wp-blog-header.php(13): require_once('/xxx/xxx...')
    #3 /xxx/xxx/public_html/index.php(17): require('/xxx/xxx...')
    #4 {main}
      thrown in /xxx/xxx/public_html/wp-settings.php on line 70
    [24-Nov-2021 17:01:15 UTC] PHP Fatal error:  Uncaught Error: Call to undefined function wp_unregister_GLOBALS() in /xxx/xxx/public_html/wp-settings.php:70
    Stack trace:
    #0 /xxx/xxx/public_html/wp-config.php(104): require_once()
    #1 /xxx/xxx/public_html/wp-load.php(37): require_once('/xxx/xxx...')
    #2 /xxx/xxx/public_html/wp-blog-header.php(13): require_once('/xxx/xxx...')
    #3 /xxx/xxx/public_html/index.php(17): require('/xxx/xxx...')
    #4 {main}
      thrown in /xxx/xxx/public_html/wp-settings.php on line 70

    Maybe it helps, I don’t know!

    • This reply was modified 2 months ago by novy85.
    • This reply was modified 2 months ago by novy85.
    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @novy85

    Could you please tell us what version of WP and Ultimate Member you’re using?

    Regards,

    Thread Starter novy85

    (@novy85)

    @champsupertramp Sure,
    WP: 5.8.2
    UM: 2.1.5

    To mak e the site works again without lost the members profile, I did a rollback of the plugin yesterday. From new verion 2.2.5 to 2.1.5, the previous version that I had.
    I have never updated it more than that because problems were always created,
    but now I need to update all the plugins because the site is going to have a lot of signups these days (it’s a car club site) and it needs to work as well as possible.

    Thank you!.

    • This reply was modified 2 months ago by novy85.
    giovannioxfirm94

    (@giovannioxfirm94)

    Salve ,dopo hai trovato la versione vecchia? Vorrei rinstallarla anche io perché con la versione nuova ho lo stesso problema

    Thread Starter novy85

    (@novy85)

    @giovannioxfirm94 ciao! devi scaricare un plugin che si chiama Wp rollback, comparirà la voce “rollback” sotto ogni plugin e potrai selezionare tutte le versioni precedenti dei plugin ( anche di wordpress) da sostituire a quella attuale. COme al solito fai sempre prima backup di sito e db!.

    giovannioxfirm94

    (@giovannioxfirm94)

    Provato ma si blocca comunque . Che versione di WordPress hai?

    Thread Starter novy85

    (@novy85)

    giovannioxfirm94

    (@giovannioxfirm94)

    Quindi mi confermi la versione 2.1.5 ? Perché non funziona neanche così a me

    Thread Starter novy85

    (@novy85)

    Thread Starter novy85

    (@novy85)

    @champsupertramp any idea? Moreover I can’t edit the forms fields because every time i click something the edit windows close!. I deactivated all plugin exept UM and switched to a standard template (twenty seventeen), but nothing works!.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @novy85

    The fatal error is coming from the WordPress core files. Please try re-updating the WordPress manually. Please see this doc: https://wordpress.org/support/article/updating-wordpress/#manual-update

    Regards,

    Thread Starter novy85

    (@novy85)

    @champsupertramp ok thank you, I’ll let you know if works.
    Thank you.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @novy85,

    This thread has been inactive for a while so we’re going to go ahead and mark it Resolved…

    Please feel free to re-open this thread by changing the Topic Status to ‘Not Resolved’ if any other questions come up and we’d be happy to help. 🙂

    Regards,

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.