Support » Plugin: Contact Us Page - Contact People » Crash after update

  • Resolved Midgard

    (@midgard)


    After the pluginupdate error occurs:

    Parse error: syntax error, unexpected ‘.’, expecting ‘,’ or ‘;’ in /home/www/xxxxxxx/html/xxxx/wp-content/plugins/contact-us-page-contact-people/admin/admin-ui.php on line 37

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Steve Truman

    (@a3rev)

    Hello @midgard

    Have checked and see the error that you are having is an incompatibility with PHP version 5.5.

    PHP stopped support for 5.5 in July 2016 and strongly recommend that it is not used due to security vulnerabilities – see here
    http://php.net/eol.php

    WordPress Requirements state that to run WordPress system config should be
    PHP version 7.2 or greater
    MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
    HTTPS support

    You can read more about that here https://wordpress.org/about/requirements/

    There is a sample letter that you can use on that page to send to your host to upgrade your system. As soon as you upgrade to PHP 5.6 or higher you will not have the issue.

    Regards
    Steve

    so we have to dump all our servers ? and we will not get updates ? a lot of modules are still working so it`s possible.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Crash after update’ is closed to new replies.