WordPress.org

Forums

CQS subcategory problem (3 posts)

  1. lisavollrath
    Member
    Posted 6 years ago #

    I'm having sort of a strange problem with Custom Query String Reloaded. I'm using WP 2.5.1, and CQS 2.9.

    Because I'm using WP more as a content management tool rather than a blog, I have is_category Show -1 posts per page, ordered by date ASC

    I do have a blog category, set as cat_blog Show 5 posts per page, ordered by date DESC, and it's working great.

    I also have a subcategory, set as cat_mim Show 5 posts per page, ordered by date DESC, and it seems not to be displaying according to CQS. As near as I can tell, it's displaying as my default categories do---Show -1 posts per page, ordered by date ASC.

    I've tried moving it up to a category rather than a subcategory, and that corrects the problem. However, when I move my blog category down and make it a subcategory, it displays properly---so, the problem isn't that CQS doesn't respond to subcategories. It seems just the one subcategory isn't responding.

    Since cat_mim has a custom template, right now I'm forcing the posts to display DESC by adding a query---but that doesn't solve only wanting five posts per page to display. Since this is a weekly challenge category, it has the potential to be quite long, so the post limitaion is kind of important.

    I just know this is something simple I've overlooked. I'm at that crispy point where I just can't see it, so any help would be greatly appreciated.

  2. lisavollrath
    Member
    Posted 6 years ago #

    This problem is still unresolved, so any help would be greatly appreciated.

  3. lisavollrath
    Member
    Posted 6 years ago #

    This problem is still unresolved.

Topic Closed

This topic has been closed to new replies.

About this Topic