WordPress.org

Support

Support » Plugins and Hacks » [Resolved] CPT with cloud tags going to 404.php

[Resolved] CPT with cloud tags going to 404.php

Viewing 5 replies - 1 through 5 (of 5 total)
  • I lied. Has archive is false and when its true it doesn’t work either.

    Not quite sure what may be up with this on our end. I figure the defaults would be well enough to get them in a tag cloud, at least assuming the taxonomy you registered is available to the tag cloud. The function to render the clouds has a taxonomy parameter. Note that they won’t be added by default, as far as I can tell.

    In regards to template files to show taxonomy archives, you’re going to want to use taxonomy.php You can see a bit more details here http://codex.wordpress.org/images/1/18/Template_Hierarchy.png and the actual codex page http://codex.wordpress.org/Template_Hierarchy

    Hopefully this helps get you on your way a bit more, and I don’t think it’s so much to do with our plugin itself, but just getting things working after registering a taxonomy.

    Any changes with this one, if you’ve found the time to look at it a bit more?

    I tried registering a custom post type manually and a taxonomy manually and it still doesn’t work. I think it’s something possibly how I set something up somewhere. I kinda gave up on it as I can work around it. Doesnt work even with a new taxonomy. Only works with the stock “post tags” Any suggestions would be great or I can try to set up a git folder to view files.

    Thanks for the checkup.

    From the sounds of it, it’s a lot more at the core WordPress level, so I’ll mark this resolved due to that.

    Sadly, I don’t presently have an answer as I’d have to check the tag cloud functionality and see if I could work out a solution with that.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] CPT with cloud tags going to 404.php’ is closed to new replies.