Support » Plugin: Custom Post Type UI » CPT UI Not showing in Elementor

  • Resolved dammittman

    (@dammittman)


    After updating to Elementor Pro 2.3.0 the Post Content no longer displays within the template. When I rollback the Elementor 2.0 plugin, the Post Content appears again. Seems there is a conflict with Elementor Pro 2.3.0. Any work around for this?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Not quite sure what to tell you at the moment. It sounds more like it’s an issue on the Elementor side of things and displaying its content through their page builder. As long as the posts are available to edit in the WP admin, and they’re properly being queried for with the frontend, CPTUI’s job is proverbially done.

    My first step would be checking with Elementor support to see if they have an answer or bugfix pending release.

    dammittman

    (@dammittman)

    Thanks. I opened a ticket with them.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Would be curious to know what they say, so that we can help address or help others who may experience similar issues.

    strangerous artworks

    (@strangerous-artworks)

    @dammittman
    Hi, did you receive an answer from Elementor ? I have the same problem…
    Thanks !

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.