WordPress.org

Forums

Custom Post Type UI
[resolved] CPT not showing in dashboard or settings (4 posts)

  1. lbee12
    Member
    Posted 1 year ago #

    All custom post types created by the plugin are missing from the Dashboard, as well as missing from the CPT UI Manage Post Types screen. I'm using version 0.8.2 with WP 3.8.1.

    On the front end, I have a loop that displays some of the content, but I'm not able to go to the single post view of the CPT.

    I've tried deactivating & reactivating the plugin and re-installing the plugin.

    https://wordpress.org/plugins/custom-post-type-ui/

  2. Michael Beckwith
    Member
    Plugin Author

    Posted 1 year ago #

    Are you comfortable with phpmyadmin at all? Curious if you have the cpt_custom_post_types and cpt_custom_tax_types options rows still, which are the 2 keys used to store our data in 0.8.2. Only thing I can think of at the moment.

  3. lbee12
    Member
    Posted 1 year ago #

    I'm checking to see if I have access to phpmyadmin.

    In the mean time, I was able to copy the code generated by CPT UI on my local installation and put it into my functions file for the live site.

    Could this cause any issues down the line?

  4. Michael Beckwith
    Member
    Plugin Author

    Posted 1 year ago #

    I think whichever register_post_type() function runs last gets its settings used, I don't believe there'll be any fatal errors but I've honestly never tested that before either.

    I think for the most part you'll be fine, but let me know and I'll see if I can find a way to prevent issues in similar cases.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Post Type UI
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic