• Resolved rdickson

    (@rdickson)


    Hi there

    I have recently taken over from another developer, who has used uni cpo to create custom fields within our sites woocommerce product summary. I have been tasked in changing some of this information and after reading through the documentation for this plug in, it states that when you select the uni cpo builder that you are taken to that page where you can edit information using the cpo builder at the side of the screen. The problem i am having is i cant find this builder at the side to change some of the available options, could you tell me why this might be happening?, i can provide any other relevant information if needed.

    Thanks

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor mr.psiho

    (@mrpsiho)

    Hi,

    You should see a green button in one of the tabs of product additional settings for this your product. It should be called “got to the builder”.

    Yeah i can see that, the problem is when i click the button to go to the builder , it doesnt appear at the left of the screen you are taken to , like the documentation states it should.

    Thanks

    Plugin Author moomooagency

    (@moomooagency)

    Please, check your dev console, maybe there some errors? Also try temporarily switching to Storefront theme and/or deactivate other plugins.

    Does your plug in have issues?, is that why you are telling me to change themes and disable other plugins?. If thats the case then maybe you should fix these issues with your plug in if you are already aware of problems. I am only asking where the uni cpo builder will be if its not displaying where your documentation states it is supposed to display.

    • This reply was modified 1 year, 9 months ago by rdickson.
    Plugin Contributor mr.psiho

    (@mrpsiho)

    No, it does not. I am sure your theme/some plugin interfere with Uni CPO. So, I give you a suggestion how to find out which one exactly.

    If a theme or other unrelated plug in interferes with your plugin , then that is an issue

    Plugin Contributor mr.psiho

    (@mrpsiho)

    I have no intention to convince you doing as I suggested. It is up to you anyway.

    I have no intention of following half arsed replies anyway . Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘CPO form builder not displaying’ is closed to new replies.