WordPress.org

Support

Support » Requests and Feedback » CPanel and WordPress 2.3

CPanel and WordPress 2.3

  • Please ask CPanel to update their version of WordPress?! It has been 3 weeks now and they are still on the previous version of WordPress.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Probably the more people who ask them the better.
    http://netenberg.com/contact.php

    Also encourage your host to ask that same question to netenberg.

    mythusmage
    Participant

    @mythusmage

    Your host may not have PHP 5 and MySQL 5 ready yet, and so can’t upgrade to the latest install script for WordPress. If they have a customer forum you may want to check there for information.

    My host do have both. Do you maybe have a link for the forum? Do you know if the current CPanel release contains WordPress 2.3? Because I couldn’t find proof of that.

    Unfortunately the most recent version of WordPress is not implemented into the Fantastico automated script installer. Here is a link for all the application available for installation via Fantastico and the version for each application:

    http://netenberg.com/fantastico_scripts.php

    The new version of the application should be implemented very soon. Note that you may have the latest version installed manually if you need to start building your website.

    Best Regards
    [sig moderated]

    Thanks Dansg. I will wait for the update if it doesn’t take too long.

    Unfortunately there is no ETA at this time but I believe that the new version will be available very soon :).

    Best Regards
    [sig moderated]

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘CPanel and WordPress 2.3’ is closed to new replies.