WordPress.org

Forums

SZ - Video for WordPress
Cover picture won't display (5 posts)

  1. paolosala
    Member
    Posted 1 year ago #

    Hi Massimo,

    I have a problem with the cover image.
    I used the following shortcode:
    [sz-video url="http://www.tommasolipari.it/wp-content/uploads/video/contenutoNONcontenuto.mp4" cover="http://www.tommasolipari.it/wp-content/uploads/video/contenutoNONcontenuto.jpg"]

    but the result is this:
    http://www.tommasolipari.it/projects/contenutononcontenuto/

    I've checked the cover url and it works:
    http://www.tommasolipari.it/wp-content/uploads/video/contenutoNONcontenuto.jpg

    What am I doing wrong?

    cheers

    paolo

    http://wordpress.org/plugins/sz-video/

  2. Massimo Della Rovere
    Member
    Plugin Author

    Posted 1 year ago #

    that release of the plugin are you using? the problem lies in the fact that the image name contains uppercase and lowercase characters, though I seem to have fixed the bug for some time, have you tried to update the plugin to the latest release?

  3. paolosala
    Member
    Posted 1 year ago #

    I'm using the 2.6, it should be the latest release, isn't it?

  4. Massimo Della Rovere
    Member
    Plugin Author

    Posted 1 year ago #

    to understand about are on the right track you can try to put the image name all lower case and store it on the server with this name, for example contenutononcontenuto.jpg. thank you for help.

  5. silvanvuk
    Member
    Posted 1 year ago #

    Hello Massimo,

    I have same issue with the plugin as the paolosala. I also changed the image name but still nothing happening.
    Any suggestion please.

    Thanks in advance!

    Sincerely,
    silvanvuk

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SZ - Video for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic