Support » Theme: Neve » Cover Image Block > Fixed not working

  • Resolved quasiDigi

    (@quasidigi)


    I am using Neve with Otter Blocks and I run into some issues.

    One that is handled on the Otter Blocks support-forum, for the other they ask me to post it here.

    The issue is when I use a Cover Image block and put it to “fixed”. This only work in a few web browsers. I also tried to deactivate all other plugins. But it’s of no help.

    I just tested it in several browsers on macOs 14.15.4:

    • It works fine on:
    • Waterfox 2019.12
    • Vivaldi 2.4.148836
    • The cover image is not fixed on:
    • Waterfox 2020.03
    • Firefox Developer 75.0b10
    • Firefox 74.0
    • Safari 13.1
    • Brave 1.5.115
    • Chrome 80.0.3987.149

    I’ve made a video with both issues on several browsers.

    I did this test with browsersync (for the video), and I’ve also tested it online to check if it wasn’t a problem with my local server. (https://mediantladanza.org/quasi/)

    You can download the video here:
    https://we.tl/t-pZn6kSAsZV
    or
    https://wetransfer.com/downloads/5a68aa24bd8f928a5772d7e33a5dbd7f20200327135622/15271e

    (video is 4096 x 2230)

    Thank you

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    I’ve tested both your site and my local instance on Chrome, Firefox and Safari and everything went well.
    Just to be sure, this is the option you are referring to, right? https://prnt.sc/rpgf1p

    If so, have you tried with other themes as well? I’m not sure how Neve could influence this as the Cover is a block coming from WordPress, not from Otter.

    Regards,
    Rodica

    Thread Starter quasiDigi

    (@quasidigi)

    Hi @rodicaelena

    In the Otter Support Forum, @hardeepasrani pointed me out to check the Reduce Motion option in my OS. Now, this option is disabled the cover image works as intended.

    Thank you for your time!

    Great, thank you for the update 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cover Image Block > Fixed not working’ is closed to new replies.