Support » Plugin: LifterLMS » Courses not displayed at front side

  • Resolved p6planner

    (@p6planner)


    Dear Lifter LMS team.

    i have created 5 course in dash board. And no course is visible at front side of website.

    I’m using Sydney theme,with lifter lms

    Kindly suggest?

    My website is http://www.primaverap6.net

    Regards,

    Ammar

    • This topic was modified 1 year, 1 month ago by  p6planner.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author thomasplevy

    (@thomasplevy)

    @p6planner,

    Either you’ve already fixed the issue or you have some aggressive caching going on. I’m seeing your course catalog at http://primaverap6.net/front-page/courses/

    Any other questions please let me know,

    Solved and Appreciate quick support.

    Dude i have another problem.

    As u can see at my course catalog page, i have to drag it down too far to see my courses.

    Please advice ?

    Thanks again.

    And I want to sequence my courses as :

    1: Introduction
    2: Scheduling
    3: Resource Mang
    4: Cost Mang
    5: Activity Codes

    I tried using sorting option in course datalog but options are limited there. Is there are drag and drop for setting positions for courses.

    Any suggestions Plz.

    Regards,

    Plugin Author thomasplevy

    (@thomasplevy)

    @p6planner,

    Looks like your theme has 100px padding on your “page title” element (https://www.evernote.com/l/AUDugZ5TN1RDT5ivlASAOBXg4A468MQp1yQB/image.png) you can “fix” this with a bit of custom css:

    .page-title { padding-top: 10px; }

    Add custom CSS via the customizer: https://lifterlms.com/docs/add-custom-css-using-wordpress-customizer/

    The “limited” options will actually allow you to customize the order to be *any order you want* but it’s not drag and drop.

    You can use the “Order: Low to High” option for the course catalog and then use the “Menu Order” setting on your courses to organize them in the 1-5 order you’ve listed. It’s really not that much more difficult than drag and drop. Use the “Quick Edit” via the Courses List on the admin panel. It’ll take less than a minute.

    Take care,

    Thanks and done.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Courses not displayed at front side’ is closed to new replies.