Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Toyin Ogunseinde

    (@jnr4u2)

    Hi @travelb4settle

    I was not able to replicate this issue on my site using Ocean WP.

    If you have a cache plugin, you may need to clear your cache as you may be served an old version of the page. You can also check using Incognito on your browser.

    You may also temporarily disable all plugins except LifterLMS to see if it now works as it’s supposed to. If it does, this means it’s a plugin conflict and you’ll have to activate the plugins one after the other to find out the conflicting plugin.

    Let us know how it goes.

    Thank you 🙂

    Thread Starter travelb4settle

    (@travelb4settle)

    Hey there. Thanks for your answer.

    I cleared cache, tried incognito mode, tried deactivating plugins 1by1 and all at once… The title and featured image never showed up. Also tried creating another course to see if the course itself was bugged… But the new course also didn’t show title and image………….

    Plugin Support Toyin Ogunseinde

    (@jnr4u2)

    Hi @travelb4settle

    Can you please check to make sure you have not added any custom CSS on your site or something?

    We are unable to troubleshoot this, unfortunately.

    Thank you 🙂

    Thread Starter travelb4settle

    (@travelb4settle)

    Yes I’ve added some that actually I don’t know exactly why was it. But I tried removing it and nothing. I’ve added this code:

    body.single-post .entry-content a:hover {
    text-decoration: underline;
    }
    
    div.wpforms-container-full .wpforms-form input[type=submit], 
    div.wpforms-container-full .wpforms-form button[type=submit] {
        background-color: transparent; 
        color: #000000; 
        padding: 10px 15px;
    	  border:  2px solid #000000; 
    	  border-radius: 3px;
    }
    
    div.wpforms-container-full .wpforms-form input[type=submit]:hover, 
    div.wpforms-container-full .wpforms-form input[type=submit]:active, 
    div.wpforms-container-full .wpforms-form button[type=submit]:hover, 
    div.wpforms-container-full .wpforms-form button[type=submit]:active, 
    div.wpforms-container-full .wpforms-form .wpforms-page-button:hover, 
    div.wpforms-container-full .wpforms-form .wpforms-page-button:active {
         color: #adc591;
    	 background-color: transparent;
    	border:  3px solid #adc591;
    }
    
    div.wpforms-container-full .wpforms-form input[type=date], div.wpforms-container-full .wpforms-form input[type=datetime], div.wpforms-container-full .wpforms-form input[type=datetime-local], div.wpforms-container-full .wpforms-form input[type=email], div.wpforms-container-full .wpforms-form input[type=month], div.wpforms-container-full .wpforms-form input[type=number], div.wpforms-container-full .wpforms-form input[type=password], div.wpforms-container-full .wpforms-form input[type=range], div.wpforms-container-full .wpforms-form input[type=search], div.wpforms-container-full .wpforms-form input[type=tel], div.wpforms-container-full .wpforms-form input[type=text], div.wpforms-container-full .wpforms-form input[type=time], div.wpforms-container-full .wpforms-form input[type=url], div.wpforms-container-full .wpforms-form input[type=week], div.wpforms-container-full .wpforms-form select, div.wpforms-container-full .wpforms-form textarea {
        background-color: transparent; /* Remove background fill */
        border-radius: 0; /* Remove corner curve */
        border: 2px solid #fff; 
        color: #fff; /* White text */
        height: 45px; /* Increase input height */
    }
    ::-webkit-input-placeholder { /* WebKit, Blink, Edge */
        color:    #fff;
    }
    :-moz-placeholder { /* Mozilla Firefox 4 to 18 */
       color:    #fff;
       opacity:  1;
    }
    ::-moz-placeholder { /* Mozilla Firefox 19+ */
       color:    #fff;
       opacity:  1;
    }
    :-ms-input-placeholder { /* Internt Explorer 10-11 */
       color:    #fff;
    }
    ::-ms-input-placeholder { /* Microsoft Edge */
       color:    #fff;
    }
    
    .instagram-media{margin:0 auto !important;}
    Thread Starter travelb4settle

    (@travelb4settle)

    This problem keeps without solution. I’ve taken a few screenshots that might help you understand: https://docs.google.com/document/d/1IMlApZsul8lvb0pC_xjaIu865qqxmTrGMMXwAwYrQoU/edit?usp=sharing

    I’m really looking forward to see this resolved. Thanks

    Plugin Author Thomas Patrick Levy

    (@thomasplevy)

    @travelb4settle

    Have you tried reaching out to the theme developer to see why these areas of your site aren’t displaying?

    I’m not sure we’re going to be able to figure this out based on the information you’ve provided. The theme developer knows their theme a lot better than we do.

    Looking at this right now I feel like there’s probably a conflict of settings somewhere in the theme settings but I’m not sure exactly what it is

    Could you reach out to the theme developers directly please?

    Thanks,

    Plugin Support Toyin Ogunseinde

    (@jnr4u2)

    Since I haven’t heard back from you in a week I’m going to mark this thread as resolved. Don’t worry, if you have more questions or still need help just hit reply and let me know!

    Have a great day!

    Thread Starter travelb4settle

    (@travelb4settle)

    Hey there. The problem is not solved… I’m still trying to figure it out… Your team just told me to reach to the theme developer, and I’m on that process. But it takes a while…

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.