Support » Plugin: LifterLMS » Course and lesson sidebar not showing

  • Resolved Alainb

    (@alainb)


    The courses is showing but nothing in the sidebar
    I have tried everything show with the help (put text box, install plugin to activate sidebar) but cant figure out why it is not working

    Any help would be appreciate.

    Thank you

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Thomas Patrick Levy

    (@thomasplevy)

    @alainb,

    What theme are you using? System report as per the STICKY is very helpful so I’m not simply guessing at what’s going on and why!

    You did give Super Sidebars (https://lifterlms.com/docs/super-sidebars-lab/) a shot, right?

    It’s possible that your theme simply won’t work with Labs in which case you’ll want to reach out to the theme developers and ask them to help you with these steps: https://lifterlms.com/docs/lifterlms-sidebar-support/#code-snippet

    Hello Thomas and thanks for answering.
    I am using Jupiter theme from Artbees. A quite popular theme.
    I did try the sidebars-lab without success.
    I already open a ticket with Artbees to see on their side if they can help me.

    Here’s the copy from the status:
    Note the for the moment i leave the debug mode to off because of a bug i also reported to artbees.

    WordPress
    ——————————————-

    Home Url: http://www.perrymandanici.com
    Site Url: http://www.perrymandanici.com
    Version: 4.8.1
    Debug Mode: No
    Locale: fr_CA
    Multisite: No
    Page For Posts: Not Set
    Page On Front: Perry Mandanici (#6)
    Permalink Structure: /%postname%/
    Show On Front: page
    Wp Cron: Yes

    Settings
    ——————————————-

    Version: 3.11.2
    Db Version: 3.11.2
    Course Catalog: Course Catalog (#9431)
    Course Catalog Per Page: 3
    Course Catalog Sorting: menu_order,ASC
    Membership Catalog: Membership Catalog (#9432)
    Membership Catalog Per Page: 9
    Membership Catalog Sorting: menu_order
    Site Membership: Not Set
    Student Dashboard: My Courses (#9434)
    Courses Endpoint: my-courses
    Edit Endpoint: edit-account
    Lost Password Endpoint: lost-password
    Vouchers Endpoint: redeem-voucher
    Autogenerate Username: yes
    Password Strength Meter: yes
    Minimum Password Strength: strong
    Terms Required: no
    Terms Page: Not Set
    Checkout Names: required
    Checkout Address: required
    Checkout Phone: optional
    Checkout Email Confirmation: yes
    Open Registration: no
    Registration Names: required
    Registration Address: optional
    Registration Phone: hidden
    Registration Voucher: optional
    Registration Email Confirmation: no
    Account Names: required
    Account Address: required
    Account Phone: optional
    Account Email Confirmation: yes
    Checkout Page: Purchase (#9433)
    Confirmation Endpoint: confirm-payment
    Force Ssl Checkout: no
    Country: CA
    Currency: CAD
    Currency Position: left
    Thousand Separator: ,
    Decimal Separator: .
    Decimals: 2
    Trim Zero Decimals: no
    Recurring Payments: yes
    Email From Address: aboisclair@me.com
    Email From Name: Perry Mandanici
    Email Footer Text:
    Email Header Image:
    Cert Bg Width: 800
    Cert Bg Height: 616
    Cert Legacy Compat: no

    Gateways
    ——————————————-

    Manual: Disabled
    Manual Logging:
    Manual Order: 1

    Server
    ——————————————-

    Mysql Version: 5.6.35
    Php Curl: Yes
    Php Default Timezone: UTC
    Php Fsockopen: Yes
    Php Max Input Vars: 5000
    Php Max Upload Size: 256 MB
    Php Memory Limit: 1024M
    Php Post Max Size: 1000M
    Php Soap: Yes
    Php Suhosin: No
    Php Time Limt: 0
    Php Version: 5.6.31
    Software: Apache
    Wp Memory Limit: 40M

    Theme
    ——————————————-

    Name: Perry Madanici, conférencier
    Version: 1.0.1
    Themeuri: http://themeforest.net/user/artbees
    Authoruri:
    Template: jupiter
    Child Theme: Yes
    Llms Support: No

    Plugins
    ——————————————-

    Akismet Anti-Spam: 3.3.4
    Artbees Themes Captcha: 1.0
    Connects – Infusionsoft Addon: 2.2.0
    Contact Form by Supsystic: 1.3.0
    ConvertPlug: 2.4.2
    Duplicate Page: 2.3
    Infusionsoft Official Opt-in Forms: 1.0.4
    LayerSlider WP: 5.6.9
    LifterLMS: 3.11.2
    LifterLMS Labs: 1.3.0
    Loco Translate: 2.0.15
    Master Slider Pro: 3.1.3
    Slider Revolution: 5.4.1
    Tracking Code Manager: 1.11.1
    WPBakery Visual Composer (Modified Version): 5.1.1
    WP Super Cache: 1.4.9
    WP User Avatar: 2.0.8
    Yoast SEO: 5.2

    Integrations
    ——————————————-

    BbPress: No
    BuddyPress: No

    Template Overrides
    ——————————————-

    Plugin Author Thomas Patrick Levy

    (@thomasplevy)

    @alainb,

    Check your Slack notifications please!

    madanpms

    (@madanpms)

    @alainb,

    you can install plugin FULLWIDTH PAGE TEMPLATE go to courses – edit – select template as Fullwidth then publish.
    After this, you need to follow steps to add lesson and course sidebar in widget section.
    I hope this will solve your problem.

    Plugin Author Thomas Patrick Levy

    (@thomasplevy)

    @alainb,

    Your theme has custom settings for custom post type sidebars. It looks like you’ll want to use those settings rather than LifterLMS sidebars (with labs).

    This has some docs about it: https://themes.artbees.net/docs/widgets-custom-sidebars-2/ — check under “How to Add Custom Sidebars for Custom Post Type”

    Hope that helps!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Course and lesson sidebar not showing’ is closed to new replies.