WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Courier Font Substitution

[Resolved] Courier Font Substitution

  • I am sorry, I posted this question before and I hired someone to fix the problem for me – which he did – but his fix created too many other problems with my wp site so I had to delete the plug and reinstall and now I am back to my same issue. Perhaps you could help me. Here is my original description of the problem:

    Thank you for the great plugin to manage my FAQ’s.

    I am trying to figure out why courier font is now the display font on this page: http://www.robertsteele.org/faqs/

    I uninstalled and reinstalled the plugin.

    If this is an issue with the css where do I edit it and what am I looking for?

    Thanks so much for your help.

    http://wordpress.org/extend/plugins/wordpress-faq-manager/

    Thanks again for your help btw.

    Lauren

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Andrew Norcross
    Member

    @norcross

    Hmm…for some reason, it’s adding a <code> wrapper around the answer. Not sure why the theme (or plugin) is doing that. Let me do some testing on my end. I’ve got an update coming out soon to modify that area as it is, so perhaps it may be fixed.

    Thank you much!

    Hi,
    Great plugin!
    Has any solution being identified to this <code> wrapper issue?
    I also have the courier font displayed which my theme or your the default css cannot override…
    I am using WP 3.2.1 and Artisteer 3 theme.

    Plugin Author Andrew Norcross
    Member

    @norcross

    The plugin doesn’t add the block on it's own, so there is either a different plugin or the theme itself adding that on it's own.

    Hi,

    It looks like WP 3.2.1 itself is wrapping plugin shortcodes between <code> and </code>. Saw them appearing in HTML mode of the page editor; removed them there and problem is solved now.

    Thanks for your support!
    Great plugin.

    Plugin Author Andrew Norcross
    Member

    @norcross

    Ahh…you must have pasted the shortcode in the visual tab. Completely forgot about that.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Courier Font Substitution’ is closed to new replies.