Support » Plugin: WooCommerce » Coupon management has moved! – notice

  • Resolved koullis

    (@koullis)


    with new update this noticed popped up in order and products. i clicked the option but the notice is still there. coupon option is at the new location but notice keep popping up

    This is the notice which cant be cleared

    “”Coupon management has moved!
    Coupons can now be managed from Marketing > Coupons. Click the button below to remove the legacy WooCommerce > Coupons menu item. –Remove legacy coupon menu “”

    any way to remove this notice entirely?

    regards

    • This topic was modified 11 months, 3 weeks ago by .
Viewing 15 replies - 16 through 30 (of 32 total)
  • Still happening. Cache cleared, latest version of Woo.

    Yes @dougaitken, I’m using the above SQL Script to update the database every Admin Notice.

    Wait for the permanent fix from the Plugin Owner.

    Plugin Support Doug – a11n

    (@dougaitken)

    Automattic Happiness Engineer

    Hi all – if you have more details about how to replicate this with site details you can share, please do comment on this GitHub issue – https://github.com/woocommerce/woocommerce/issues/27424

    We are aware this is a bug that affects a number of stores so it is being looked at.

    Thanks,

    I am having the same issue. It appeared after the update and has not gone away after several attempts to dismiss it.

    Plugin Support Ena P (a11n)

    (@drwpcom)

    Hi @burnstuff, please post to the Github issue shared by dougaitkin above. As this is being tracked via a Github issue, I’ll mark this thread as resolved to avoid duplicate discussions.

    WPwebbouw

    (@wpwebbouw)

    This is very annoying. I see Plugin Support personel here with only one type of response: “could you provide more details, I can’t replicate”. This bug has been very persistent since you moved the coupon management. It is a bug. I see it on all Woo sites I manage. Please fix it. Meanwhile I use some css to hide the thing.

    jadenfox9

    (@jadenfox9)

    This is NOT a logical change.

    There is NO WAY I would ever think to look under “Marketing” to find the coupons menu.

    This needs to STAY under Woocommerce or the product menu. Adding another menu makes no sense.

    This issue is still occurring. Running current version of WP/Woo. No matter what I try it still tells me to click on ‘Remove legacy coupon menu’ and it refreshes and it’s still there.. I’ve clear cache, re-logged. Different browsers. Occurs on all my woo sites. I don’t feel I should have to play around in my databases or put a band-aid to fix it in my functions file.

    This is happening for me too. Very annoying.

    There’s probably a database option that needs to be turned off, but I don’t see why your clients should be the ones to look into and provide solutions for this stuff. It happens way too often with WooCommerce.

    Please provide details of how to turn this off in the database, and I’ll give that a try and let you know, but ideally, it should be fixed in a plugin update and one more click on the interface.

    Still broken.

    I notice that wc-update-db-reminder (WooCommerce database update done
    WooCommerce database update complete. Thank you fo.) has a date_created value of 2022-06-19 03:26:35. Isn’t this in the future? Could this be part of the bug?

    LuWi

    (@luwiserjeus)

    So, “for those who are not familiar with PHPMYADMIN” – please help us too with a plugin update. 😉

    Not resolved, still broken

    can confirm that @elankathir’s solution works.

    gregr69

    (@gregr69)

    @usernafme12’s fix, worked for me. I also like that it is specific to the message and not killing all admin notes. Thanks!

Viewing 15 replies - 16 through 30 (of 32 total)
  • You must be logged in to reply to this topic.