Support » Plugin: All In One WP Security & Firewall » Country Blocking not working.

  • Hi
    I’m getting continuous attempts to log into the site by a user named christk1. They use different ip addresses from all around the world. I have the county blocking addon set to block ALL countries except for UK. How can I stop these incessant attempts to gain access? Why isn’t the county blocking addon stopping these attempts?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Under login lockdown can you add the the username under
    “Instantly Lockout Specific Usernames:”
    Under login Lockdown can you check if yo have “Enable Login Lockdown Feature” checked?
    For the Country blocking action which action have you selected?

    Thread Starter kevinagar

    (@kevinagar)

    Thanks for the reply.
    I’ve already done “Instantly Lockout Specific Usernames:” for Christk1, Admin and admin.
    “Check this if you want to enable the country blocking feature” is ticked
    “Check this if you want to enable the secondary country blocking feature. This will allow you to block countries based on certain posts or pages.” is ticked with the pages
    http://www.grow-glossopdale.org.uk/
    http://www.grow-glossopdale.org.uk/login/
    Added
    “Check this if you want to enable the login lockdown feature and apply the settings below” is ticked
    “Set the type of blocking action you would like to perform” is set to redirect to http://127.0.0.1
    “Enable Country Blocking AJAX: Check this if you are using caching such as WP Rocket etc.” is ticked
    Any other settings I need to check?

    Under Brute force, can you ensure the tick box “Check this if you want to protect your login page from Brute force attack” is checked

    You also make use of the following features.
    – Cookie based brute force prevention,
    – Login Captcha
    – Honeypot

    • This reply was modified 2 months, 1 week ago by vupdraft.
    Thread Starter kevinagar

    (@kevinagar)

    Thanks for the reply. Honeypot was already set (forgot to mention it)
    I’ve now set a captcha as well, so I’ll see how that goes.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.