WordPress.org

Support

Support » Plugins and Hacks » Simple Share Buttons Adder » [Resolved] Counter & Few Buttons Not Wokring

[Resolved] Counter & Few Buttons Not Wokring

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Simple Share

    @davidoffneal

    Hi,

    No problems, glad you like it!

    I’ve discovered the problem with twitter, it’s the % symbol causing the problem. I’ve just coded in a fix for the next release that will replace the symbol with the text ‘ percent’, so ‘6%’ will become ‘6 percent’.

    The email share button only works for people that have a mail client installed and running on their computer, such as Outlook.

    As for counters, do you have any kind of cache plugin installed?

    Thanks,

    David

    Ok, thanks for fast response 🙂
    I hope next update will fix the twitter issue.
    Ya, I’ve W3 Total cache installed.

    Plugin Author Simple Share

    @davidoffneal

    I shall be releasing it in the next 30 mins! Please do let me know how it goes.

    Ah ha, the cache will be the problem with the share counts, if you clear your cache it will reload the counts!

    Hi, the twitter issue has been fixed with this update. Thanks a lot.

    And for counter, even after clearing cache it updating only Google+ shares.

    Plugin Author Simple Share

    @davidoffneal

    Hmm, there’s definitely something not quite right your end. I added share buttons for that page’s URL using shortcode on my local machine, and got the following (Google doesn’t allow connection this way so that is 0):

    http://ge.tt/2ZiNulh/v/0

    Do you have any security plugins in place as well that might be blocking an external connection to these sites?

    David

    I’m also using cloud flare.

    Plugin Author Simple Share

    @davidoffneal

    That sounds like it could be it! Maybe try deactivating that temporarily and clearing your cache to see if that’s the problem?

    I’ve already tried with cleaning cache but…

    Though I’ll also test after deactivating it.

    Very interested in this thread. Having the same counter issue at infoRC.net

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Counter & Few Buttons Not Wokring’ is closed to new replies.
Skip to toolbar