• Resolved wfcgooner

    (@wfcgooner)


    There are two slideshows on the site. The first should have 12 slides and the second 6. In the admin, the “Browse Slideshow” headers/titles show #id528 200 x 200 * 12 slides* last updated xxxxx

    Yet only 10 are shown.

    Similarly one is missing from the other slide show.

    Can slides get hidden? Has it got corrupted?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi,

    How many slides are shown on the settings page? 12? How about the preview area?

    Hi,

    Thanks for your reply and sorry for the delay (I was away).

    So at the top of the settings page, yes it summarises “12 slides” but only shows 10. In preview it only shows 10. So the two slides are “missing”.

    Thanks

    Plugin Contributor kbatdorf

    (@kbat82)

    I’m not sure how they would end up like that. Did you used to be a pro customer? It should account for that but there could be a bug.

    What happens if you duplicate the slideshow? Does the new slideshow also report it incorrectly?

    Do you know what the missing slides are? Meaning, are they important? If not you can just ignore the count it seems. It could also be something from your theme or another plugin that is manipulating the count.

    It’s very strange! No, sadly, I didn’t used to be Pro.

    I tried duplicating but it only returned the 10 slides (and 10 in preview) although the “header” was also wrong at 12 slides.

    I have added the missing slides back in so that the information appears on the front end but, of course, it increases the count by 2 (ie the count is always more than the missing slides….)

    It’s not a big problem but thought I should point it out at least (even if I can’t get it fixed!)

    Thanks!

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi,

    Sorry I missed this reply! That’s really strange, but if everything else is working fine then probably no need to worry about it. If you have any other issues though come back and let me know.

    wfcgooner

    (@wfcgooner)

    Hi,

    That’s no probs and thanks for all and any help. It’s not a “showstopper”, of course, so will keep an eye on it. (If there’s any further inconsistencies, I’ll add them here).

    Thanks again
    Neil

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.