Support » Plugin: Image Widget Deluxe » count(): Parameter must be an array or an object that implements Countable

  • Resolved omnisity

    (@omnisity)


    Dear Support,

    We’re receiving errors since updating to PHP7.3

    PHP Notice: Undefined index: class in /home/velorlightingco/public_html/wp-content/plugins/image-widget-deluxe/image-widget-deluxe.php on line 147

    PHP Warning: count(): Parameter must be an array or an object that implements Countable in /home/velorlightingco/public_html/wp-content/plugins/image-widget-deluxe/image-widget-deluxe.php on line 201

    Your plugin is installed and used in conjunction with Max Mega Menu, can you advise on how we can fix this issue?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘count(): Parameter must be an array or an object that implements Countable’ is closed to new replies.