Support » Plugin: WP Edit » Couldn't make it work on the newest version

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Lots of people but more importantly, have you considered posting a support topic?

    https://wordpress.org/support/plugin/wp-edit#postform

    Plugin Author Josh

    (@josh401)

    Hello, and thank you for reaching out for support.

    Unfortunately, I don’t have much information to make an educated guess of what could be the issue.

    What happens exactly when you activate the plugin? What is it exactly that is not working? Are you receiving any error or warning messages?

    The more feedback you can provide; the better I can be at offering a solution.

    Thank you.

    (Thanks Jan)

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Side note: (Anytime Josh. 😉 )

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Couldn't make it work on the newest version’ is closed to new replies.