Support » Plugin: Code Embed » Couldn’t get it to work

  • I don’t think it’s compatible with the Theme or version of WordPress I’m using. A shame really, seems like a good plugin.

    • This topic was modified 11 months, 1 week ago by gfmaximo97.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author David Artiss

    (@dartiss)

    Hi. Sorry to hear that. Can you sure the theme/version details, as I can confirm this information for you?

    Thread Starter gfmaximo97

    (@gfmaximo97)

    I’m using Wodpress Version 5.8 with Blocksy + Brizy (latest versions).

    I searched everywhere and just couldn’t find that “custom fields” checkbox or anything related to it.

    Plugin Author David Artiss

    (@dartiss)

    This should work but, you’re right, my instructions aren’t very clear – I updated them soon after Gutenberg first came out but really need re-writing now.

    If you head to the instructions and search for the FAQ named “CAN I USE THIS PLUGIN WITH THE NEW BLOCK EDITOR (AKA GUTENBERG) / WORDPRESS 5.0 AND ABOVE?”, that will explain it. Basically, there’s a block editor setting which will switch the custom fields back on, which should then appear at the bottom of the editor window.

    Let me know if you have any problems with this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Couldn’t get it to work’ is closed to new replies.