Support » Plugin: WP-Polls » Couldn’t edit poll due to class-wp-block-parser.php on line 417 (wp 5.3.2)

  • Resolved narwen

    (@narwen)


    After upgrading to wp 5.3.2 I couldn’t edit any poll due to erros:

    Warning: preg_match() expects parameter 2 to be string, array given in /wp-includes/class-wp-block-parser.php on line 417
    
    Warning: strlen() expects parameter 1 to be string, array given in /wp-includes/class-wp-block-parser.php on line 489

    It seems that it connect to pre_kses:
    https://core.trac.wordpress.org/ticket/48955

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Couldn’t edit poll due to class-wp-block-parser.php on line 417 (wp 5.3.2)’ is closed to new replies.