Support » Plugin: WP Clone by WP Academy » Couldn't connect to host

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author WP Academy

    (@wpacademy)

    I don’t want to sound presumptuous,but did you use a link copied from your local server?

    Uhm, yes, I went to my local server where I installed clone, I let it make a back-up. Copied that ZIP file and placed it in my regular site as: resore from backup.

    Plugin Author WP Academy

    (@wpacademy)

    install dropbox and place that backup file in the public directory,copy its public link and enter that into the restore from url field and hit restore,that should do the trick.

    What public link? you mean the one that I get from my local server?

    Plugin Author WP Academy

    (@wpacademy)

    nope that won’t work because ‘http://localhost/*’ won’t resolve,easiest thing to do is to use something like dropbox,or you could upload the zip file to your server using FTP and then link it from there 😉

    I got the site, thank you for that. I uploaded it to the server using FTP.
    New problem.. my pages won’t open.
    my site: eecim.nl
    it works on my local host, but not on this server.

    Plugin Author WP Academy

    (@wpacademy)

    go to Settings >> Permalinks and click save 😉

    Thank you for all your support!
    you’ve been amazing!

    Hi: This great info. & I uploaded my site using dropbox as you recommended. Saved the permalinks. But my cover.page isn’t showing. It’s a custom page in the template. It works on the local host, but doesn’t show on the site. The coding is there, but no image.

    here’s the site http://www.pamelamohan.com

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Couldn't connect to host’ is closed to new replies.