WordPress.org

Support

Support » Plugins and Hacks » Facebook » [Resolved] Couldn't configure it and it broke my blog

[Resolved] Couldn't configure it and it broke my blog

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Niall Kennedy

    @niallkennedy

    the latest version of the Facebook plugin for WordPress requires WordPress 3.3. The wp_trim_words function helps generate post summaries from full content.

    bbell2000

    @bbell2000

    Any idea when the plugin will be refactored to work with the latest version of WordPress?

    Plugin Author Niall Kennedy

    @niallkennedy

    The latest version of WordPress is 3.4.2, released in September. Version 3.5 is a few weeks away.

    Could you please be more specific about functionality or feature support you feel is missing when using the plugin against “the latest version of WordPress?”

    bbell2000

    @bbell2000

    I submitted this issue for WordPress 3.4.2 and had the issues exactly as described. Your response indicated that the plug-in requires WP3.3. I’m not willing to downgrade my WordPress just to use this plugin. I’d like to reconsider it when the plug-in is updated to work with a later version of WordPress.

    Sorry… I don’t know how to make it any clearer than what I’ve already said.

    Plugin Author Niall Kennedy

    @niallkennedy

    The WordPress plugin readme standard allows a developer to set a minimum required version of WordPress needed for the plugin and its code. The Facebook plugin defines this minimum version as 3.3.

    No need to worry about a WordPress Core downgrade.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Couldn't configure it and it broke my blog’ is closed to new replies.
Skip to toolbar