Support » Plugin: Popup Maker - Popup Forms, Opt-ins & More » Couldn’t close the poup

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Maria Togonon

    (@mariatogonon)

    Hi @sarathsivadasan – thanks for reaching out and apologies for the inconvenience this has caused you.

    I viewed your website and yes, I understand the problem that you are referring to. I also noticed that it returns these console errors that seems to come from the current theme that you are using: https://share.getcloudapp.com/4gu9L01L

    There might be a conflict between our Popup Maker plugin and the theme that you are using. Hence, the issue that you are experiencing.

    Since the console errors are coming from the theme then it would be best to reach out to the theme’s author and let them know regarding the conflict between their theme and our plugin. They should be able to help you out since they know better how the theme was built.

    I hope that goes well.

    Plugin Support Maria Togonon

    (@mariatogonon)

    Hi @sarathsivadasan – thanks for reaching out and apologies for the inconvenience this has caused you.

    I viewed your website and yes, I understand the problem that you are referring to. I also noticed that it returns these console errors that seems to come from the current theme that you are using: https://share.getcloudapp.com/4gu9L01L

    There might be a conflict between our Popup Maker plugin and the theme that you are using. Hence, the issue that you are experiencing.

    Since the console errors are coming from the theme then it would be best to reach out to the theme’s author and let them know regarding the conflict between their theme and our plugin. They should be able to help you out since they know better how the theme was built.

    I hope that goes well.

    Thanks a lot Maria for your quick response,i spoke to theme developer, they said they wont support 3rd party plugins.let me know if there is any option.

    Plugin Author Daniel Iser

    (@danieliser)

    @sarathsivadasan – Hmm, that is strange, you should definitely go back and let them know that you are not asking them to support 3rd party plugins. It is their theme that is breaking by throwing half a dozen JavaScript errors. It just so happens our plugin is not working properly because of those errors.

    If they really wanna play ugly, simply don’t mention us at all. Report you found lots of JS errors coming from their theme and demand they resolve them. Once they are resolved it is very likely the popups work properly again anyways, if not we will be happy to take another look.

    Hope that helps. If your issue is resolved please take a moment to rate and review the plugin or support.

    If you still need help please message us directly at https://wppopupmaker.com/support/.

    Thank you Mr Daniel for your quick response,

    Can you take a screenshot for me where exactly the error is so that i can inform them.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.