WordPress.org

Forums

WP Easy Columns
[resolved] Could you please update the plugin version compatibility ? (3 posts)

  1. vijilov
    Member
    Posted 1 year ago #

    Really useful plugin. But I couldn't use this on my new projects because of compatibility issue with WP latest versions 3.8 & 3.8.1. Could you please update the compatibility of the plugin to 3.8.1?

    https://wordpress.org/plugins/easy-columns/

  2. Pat Friedl
    Member
    Plugin Author

    Posted 1 year ago #

    Fully compatible with up to 3.9

  3. vijilov
    Member
    Posted 11 months ago #

    @Pat Friedl: Thank you very much for this update :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Easy Columns
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic