Support » Plugin: Inpsyde Multisite Feed » Could you please make it compatible with php5.2?

Viewing 1 replies (of 1 total)
  • PHP 5.2 is very old, slow and insecure. Even 5.3 isn’t developed anymore. Do yourself a favor and upgrade at least to 5.4.

    All web hosting services offer an option to use a better version. It might be hard to find, ask the support.

Viewing 1 replies (of 1 total)
  • The topic ‘Could you please make it compatible with php5.2?’ is closed to new replies.