Support » Plugin: CMB2 » Could you check and update compatibility upto 5.8

  • akgt

    (@akgt)


    Hi could you check and update this to be compatible with 5.8

    the last update is showing 5 months ago
    Tested up to:5.6.4

Viewing 1 replies (of 1 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Will look into it. For what it’s worth, I have sites running 5.8 and the latest available CMB2 and I haven’t seen any issues, so there’s at least some confidence that you’ll still be fine here. However, if anything major crops up, we’ll look into it.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.