WordPress.org

Support

Support » Plugins and Hacks » Twitter Widget Pro » [Resolved] "Could not recognize the response from Twitter"

[Resolved] "Could not recognize the response from Twitter"

Viewing 15 replies - 1 through 15 (of 21 total)
  • Same issue.

    just ran into the same issue as well

    I had the same issue, but I got it working.
    When I i did the initial set up I forgot to declare a callback url.
    I added a callback url (same as site url) and updated the settings and then reset the keys. I plugged in the new consumer key and secret.

    Plugin Author Aaron D. Campbell

    @aaroncampbell

    What Jacob said is the key to this:
    “When I i did the initial set up I forgot to declare a callback url.”

    Make sure you specified a *VALID* Callback URL (just use your site URL)

    How do you go back and add the Callback URL? I cannot find it anywhere. I also deleted the plugin and reloaded. Came back with the KEY and SECRET already in it and not Callback URL field.

    You add the callback URL at https://dev.twitter.com/apps

    The app you have to create at dev.twitter.com is a permanent thing, you can go back and add or edit details.

    Max

    @maxdesertheartcom

    I’ve specified a valid callback url (my site’s URL). I’ve reset the key. I’ve re-input the key on the settings page. The settings keep reverting to something else and it won’t authorize.

    Max

    @maxdesertheartcom

    So, I found the problem was that the code and secret deal have to be erased, then you have to update options at the bottom of the page, then you have to input the new codes, then you have to update options again (I think) and THEN you have to click the authorize button. Geez.

    I have the same problem, but it worked fine before I installed the update.

    I have a valid callback URL, keys and secret are in. I even regenerated the keys thinking maybe a fresh key would help, but no dice. When I click “Authorize Account” it resolves to a blank screen.

    @max, you are right, you have to erase the keys, save, and then re-add them in …. You also have to have the call back url it seems as well which I corrected first, but still had to do Max’s suggestion.

    Thanks for the info. Added the callback URL (“my domain”) and it works just fine.

    I’ve updated keys multiple times and do have a callback URL set, still receiving the “Could not recognize the response from Twitter” message. Frustrating! Any thoughts? Thanks

    //never mind – all done after the 3rd reset! Thanks!

    Still not working for me. What am I doing wrong??

    I’ve tried everything above plus created a new application and still nothing seems to work. Going to move on to another plugin I guess.

    I have The solution:)go here

    You have the creat a new API : )Follow the instructions !

    Have a nice plug-in : )

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] "Could not recognize the response from Twitter"’ is closed to new replies.
Skip to toolbar