Could not login to my admin panel (5 posts)

  1. bhavani84ms
    Posted 8 years ago #

    It was working fine since last night. I dont know what went wrong but it is not working anymore :(

    I pointed my browser to mydomain.info/wp-admin it directed me to mydomain.info/wp-login which is correct. I entered my credentials (admin as username and the correct password). It did not throw any error but takes me again back to the wp-login page asking me to login again :(

    Seems like the wp-login page is keep on looping and not letting me to reach the admin panel. The worst thing is I dont see any error but just the login page when I tried to goto the admin panel :(

    I just could not find a way to get over this.

    Any help? please!

  2. mylife64
    Posted 8 years ago #

    What browser are you using? I stumbled upon this because I was unable to log in to this forum with Firefox, was getting the same type of loop, but was just fine in IE.

    Here's a forum topic that might help. I was able to fix mine just now by deleting the cookies for wordpress.org. Perhaps if you deleted the cookies for your blog it might fix it?

  3. zapata
    Posted 8 years ago #

    I have the same problem. Does not work in any browser. But no response so far. My problem goes further. Comments are not working either. When reader submits comment they get message "You need to type in a comment" (or something similar)

  4. bhavani84ms
    Posted 8 years ago #

    I don't know how, but its all set now. I did not even delete my cookies or cache either. It all back to normal now like before. Works fine with Opera/IE and Mozilla.

    I dont know what happened but it is so Weird.

  5. howboy
    Posted 8 years ago #

    I am also having trouble logging in, never had this prob. before

    am getting this message after logging in,
    You do not have sufficient permissions to access this page.

    if I go to the login page, then click Go to blog
    on the blog page, i see the Site Admin button is active, so you'd think I'm actually logged in
    but if I click on it to go to the Dashboard I get the dashboard page text part but not the tools
    and the links in the text part e.g. Write new post
    get me the same message
    You do not have sufficient permissions to access this page.

    I've reset my password twice
    also deleted cookies and tried IE (normally I'm using Firefox)


Topic Closed

This topic has been closed to new replies.

About this Topic