Support » Plugin: FAuto Poster » Could not get this plugin to work with two websites and two Facebook accounts

  • The App gives you two options to connect, Graph API (Deprecated) & Mobile API.

    After following the mind field of Graph API and trying to set up a Facebook login through the developer site with an out of date video and not relating to the current plugin, it failed with an error message relating to August 2018 and how Facebook has changed its security policy.

    Moving onto the Mobile API, quick and simple to set up but alas neither option is allowing me to post to Facebook.

  • You must be logged in to reply to this review.