Support » Plugin: SG Optimizer » “Could not disable Memcache!”

  • Resolved gzorzoli

    (@gzorzoli)


    Hi,

    I can’t enable Mamcached: I have it activated on my cPanel X, but when I try to activate it in the SuperCacher Config page of the SG Optimizer, I get a “Could not disable Memcache!” as an answer.

    What can I do?

    Thanks in advance for the help!

    • This topic was modified 1 year, 10 months ago by gzorzoli.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support ivanatanasov

    (@ivanatanasov)

    @gzorzoli

    Ivan Atanasov from SiteGround here. Please excuse the delayed response!

    Is this resolved? If not, please share your ticket ID where you reported the issue to our Support Team, so that we can take a look.

    Yes, solved. Thanks.

    Care to share how this was resolved? As it may help other users of the plugin.
    Thanks.

    I just ask SiteGround assistance and they did it for me.

    Thanks gzorzoli.

    To clarify, for anyone else going through this.
    Check your /wp-content/ directory for a file named ‘object-cache.php’
    The chances are it is not there.
    Ask Siteground, and they will add it for you.

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    This is correct. This issue occurs when the file is removed or renamed. Recreating the object-cache.php file will resolve the problem.

    Thank you for sharing the solution. I am setting this thread as resolved

    @marks99

    thanks a lot!

    was struggling for same issue and just solved it 😉

    this solved it for me. Why I comment, I did what MarkS99 said, but was not sure, should the document be empty or with some content. I assumed it should be empty. Then I went into SG Optimizer SuperCacher Config and enabled the Memcached option and it worked. When I checked the file object-cache.php again, it was already full with code. 😉

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘“Could not disable Memcache!”’ is closed to new replies.