Support » Plugin: Widgets on Pages » Could not disable bullets

  • Sadly I could not disable the annoying bullet even after following the advice in support. Will have to find a different solution.

Viewing 1 replies (of 1 total)
  • Plugin Author toddhalfpenny

    (@toddhalfpenny)

    Hey @ellenp,

    Sorry to hear this… the bullets usually display due to specific theme settings.
    If you’d like to post up a link to your site (with Widgets on Pages enabled) I’ll def be able to help.

    Let’s get your site working as you want it 🙂
    Todd

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.